In alcuni casi, le email in uscita per Spacemail vengono respinte. Se ciò accade, verrà inviata un'email di mancato recapito che conterrà il motivo per cui l'email è stata rifiutata, invitando gli utenti a risolvere il problema e riprovare. Ecco l'elenco dei possibili codici di errore:
Codice di errore | Spiegazione |
|---|---|
JFE040000 | Rifiutato a causa dell'elevata probabilità di spam. Contatta il nostro team di supporto se hai bisogno di maggiori dettagli. |
JFE040001 | Il nostro sistema ha classificato il contenuto della tua email come simile a modelli di spam noti. Valuta di modificare il testo del tuo messaggio per evitare frasi e formulazioni comuni nelle email indesiderate. Puoi trovare suggerimenti per migliorare il contenuto nella nostra guida: Perché le email finiscono nello spam e cosa fare |
JFE040002 | Il messaggio contiene un allegato con un'estensione di file potenzialmente non sicura e ad alto rischio. Evita di allegare questo tipo di file oppure utilizza un metodo alternativo per condividerlo. Puoi consultare l'elenco delle estensioni degli allegati che possono influire negativamente sulla consegna delle email in questo articolo: Perché le email finiscono nello spam e cosa fare |
JFE040003 | Il dominio nel tuo messaggio ha una scarsa reputazione ed è presente in una blocklist. Contatta il provider della blocklist pertinente per richiederne la rimozione. |
JFE040004 | Il contenuto della tua email corrisponde a un modello di spam noto (o è simile a esso) che viene filtrato dal nostro sistema. Puoi trovare suggerimenti per migliorare il contenuto nella nostra guida: Perché le email finiscono nello spam e cosa fare |
JFE040005 | Il dominio nel tuo messaggio ha una scarsa reputazione ed è presente in una blocklist. Contatta il provider della blocklist pertinente per richiederne la rimozione. |
JFE040006 | L'URI nel tuo messaggio ha una scarsa reputazione. Rimuovilo e riprova. |
JFE040007 | Il tuo messaggio contiene un URL con contenuti legati al phishing. Per risolvere il problema, rimuovi o sostituisci l'URL in questione. Se il dominio nell'URL è sotto la tua amministrazione, ti consigliamo di rimuoverlo prima dalle blocklist. |
JFE040008 | L'oggetto della tua email contiene solo lettere maiuscole. Valuta di rimuovere l'uso eccessivo delle maiuscole dall'oggetto, poiché può essere considerato un comportamento simile allo spam. |
JFE040009 | Il tuo messaggio "multipart/alternative" contiene un numero dispari di URI. Verifica che sia la versione in testo normale sia quella HTML del messaggio abbiano lo stesso numero di URI. |
JFE040010 | L'intestazione "Message-ID" è formattata in modo errato o mancante. Per risolvere il problema, assicurati che il server email generi intestazioni "Message-ID" univoche e correttamente formattate per ogni email, seguendo le linee guida RFC 5322. |
JFE040011 | Il mittente sembra essere falsificato, poiché l'indirizzo email nel campo "From" non corrisponde alla casella di posta da cui viene inviata l'email (campo "envelope-from"). Assicurati che il mittente sia lo stesso sia nel campo "From" sia nel campo "envelope-from". |
JFE040012 | Il corpo del messaggio contiene una parte di testo codificata in formato Base64 che non contiene caratteri a 8 bit (il che significa che potrebbe contenere dati binari o uno script dannoso). Rimuovi la codifica Base64 per consentire l'invio del messaggio. |
JFE040013 | L'intestazione "MIME-Version" del messaggio è formattata in modo errato. Le intestazioni MIME fanno distinzione tra maiuscole e minuscole. Hai usato "Mime-Version", ma la versione corretta secondo RFC 822 è "MIME-Version". Correggi la formattazione dell'intestazione prima di inviare nuovamente l'email. Questa impostazione può essere modificata nello script, nel software client di posta o nelle impostazioni dell'applicazione di invio. |
JFE040014 | Le parti HTML e di testo del tuo messaggio non corrispondono. Assicurati che il contenuto sia lo stesso in entrambe, quindi prova a inviare nuovamente il messaggio. |
JFE040015 | L'oggetto del messaggio contiene il prefisso "Re:", ma non sembra essere una risposta. Evita di usare il prefisso "Re:" a meno che tu non stia rispondendo a un messaggio. Per rispondere correttamente, usa il pulsante Rispondi nel tuo Webmail o client di posta. |
JFE040016 | L'oggetto del tuo messaggio contiene caratteri non a 7 bit e deve essere codificato secondo le regole RFC (RFC 2047 e RFC 6532) per garantire la corretta visualizzazione su tutte le piattaforme email. Per risolvere il problema, assicurati che i caratteri speciali nell'oggetto siano codificati. Se utilizzi un software di invio, controlla che non vi siano configurazioni errate. |
JFE040017 | Nel messaggio manca l'intestazione "Message-ID". Per risolvere il problema, assicurati che il tuo server o client email generi e includa un "Message-ID" univoco per ogni messaggio in uscita. |
JFE040018 | L'oggetto contiene simboli di valuta che possono indicare spam o phishing. Rimuovi i simboli di valuta o i termini comunemente associati a sollecitazioni finanziarie dall'oggetto. |
JFE040019 | Il messaggio ha un'intestazione della data che specifica un timestamp nel passato. Per risolvere il problema, assicurati che l'ora di sistema sul tuo server email sia configurata correttamente e sincronizzata con una fonte oraria affidabile prima di inviare nuovamente l'email. |
JFE040020 | Il messaggio ha un'intestazione della data che specifica un timestamp nel futuro. Per risolvere il problema, assicurati che l'ora di sistema sul tuo server email sia configurata correttamente e sincronizzata con una fonte oraria affidabile prima di inviare nuovamente l'email. |
JFE040021 | Il messaggio contiene un URL di gateway IPFS (Interplanetary File System), spesso associato a email dannose. Evita di utilizzare URL IPFS nei messaggi e valuta l'uso di link alternativi non IPFS. |
JFE040022 | L'oggetto del messaggio è fortemente codificato in formato Base64, anche se non contiene caratteri non Unicode. Ciò può far sì che il client di posta del destinatario decodifichi l'oggetto in modo errato. Per risolvere il problema, evita di codificare gli oggetti, in particolare perché i client di posta dovrebbero farlo automaticamente quando necessario. |
JFE040023 | L'oggetto termina con un punto interrogativo, che può essere una caratteristica di spam o tentativi di phishing. Rimuovi il punto interrogativo dall'oggetto. |
JFE040024 | Nel messaggio manca l'intestazione "MIME-Version". Per risolvere il problema, assicurati che la tua email includa un'intestazione "MIME-Version" con il numero di versione appropriato. Di solito questa impostazione può essere configurata nello script di invio o nell'applicazione email. |
JFE040025 | L'introduzione all'inizio dell'email ha attivato il nostro filtro antispam. Riformatta la parte introduttiva all'inizio dell'email. |
JFE040026 | I destinatari nelle intestazioni "envelope-to" e "To" del messaggio non corrispondono, il che potrebbe indicare un possibile tentativo di spoofing. Assicurati di indicare gli stessi destinatari sia nel campo "envelope-to" sia nel campo "To". |
JFE040027 | L'intestazione "From" del tuo messaggio contiene caratteri codificati, ma tutti i simboli sono a 7 bit, quindi la codifica Base64 non è necessaria. Controlla i tuoi script o le applicazioni di invio: potrebbe esserci un carattere non stampabile o dannoso da rimuovere. |
JFE040028 | Il contenuto del messaggio consiste principalmente in URL, il che può essere una caratteristica di email di spam o phishing. Per risolvere il problema, valuta di aggiungere contenuti più significativi alla tua email ed evita messaggi che contengono solo link. |
JFE040029 | Il messaggio contiene un indirizzo email con una scarsa reputazione. Contatta il provider della blocklist pertinente per richiederne la rimozione. |
JFE040030 | Il Content-Transfer-Encoding (CTE) per alcune parti dell'email è impostato su 7 bit, il che potrebbe non essere appropriato per determinati tipi di contenuto. Per risolvere il problema, assicurati che il CTE sia configurato correttamente in base al contenuto, utilizzando alternative come quoted-printable o Base64 per i caratteri non ASCII. Inoltre, puoi controllare lo script di invio o il software di invio che stai utilizzando per regolare correttamente il Content-Transfer-Encoding. |
JFE040031 | Nel messaggio manca una parte in testo normale, il che è considerato poco affidabile e può anche influire sull'accessibilità. Aggiungi una versione in testo normale dell'email oppure verifica che il tuo client email sia configurato correttamente per generarla quando viene creato un messaggio. |
JFE040032 | L'intestazione "Reply-To" del messaggio contiene un dominio diverso da quello utilizzato nell'intestazione "From". Questo può essere considerato poco affidabile, poiché gli spammer usano spesso questa tecnica per falsificare le risposte. Correggi questo aspetto e invia nuovamente il messaggio. |
JFE040033 | I destinatari nel messaggio sembrano essere generati automaticamente. Evita di inviare email a più di 5 destinatari contemporaneamente se gli indirizzi sono simili o sembrano indirizzi generati automaticamente. |
JFE040034 | L'intestazione X-Mailer indica una versione molto vecchia del Mail User Agent. Aggiorna il tuo software di invio all'ultima versione per risolvere questo problema. |
JFE040035 | Il tuo messaggio contiene un URL sospetto. Per risolvere il problema, rimuovi o sostituisci l'URL in questione. |
JFE040036 | Il nome visualizzato nell'intestazione "From" è uguale all'indirizzo email del mittente. Evita di usare indirizzi email come nomi visualizzati, poiché questo comportamento è spesso associato allo spam. |
JFE040037 | Nel messaggio manca l'intestazione "Date", che è essenziale per indicare quando il messaggio è stato inviato. Senza di essa, il messaggio non è conforme agli standard di formattazione RFC 5322. Aggiungi un'intestazione "Date" nel formato corretto (ad esempio, Date: Wed, 20 Mar 2025 12:34:56 +0000) e prova a inviare nuovamente la tua email. |
JFE040038 | L'intestazione "Reply-To" nel messaggio è uguale all'indirizzo"To", ma dovrebbe rimandare allo stesso dominio dell'indirizzo "From". Modifica l'indirizzo "Reply-To" e invia nuovamente il messaggio. |
JFE040039 | Nel messaggio manca l'intestazione "To". Ciò può verificarsi se lo script o l'agente di invio è configurato in modo errato, oppure a causa di un problema del server di posta. Assicurati che l'intestazione "To" sia presente e prova a inviare nuovamente l'email. |
JFE040040 | Rifiutato a causa dell'elevata probabilità di spam. Contatta il nostro team di supporto se hai bisogno di maggiori dettagli. |
JFE040041 | La parte locale (la porzione prima del simbolo "@") dell'indirizzo email del destinatario — inclusi quelli nei campi "To", "CC" o "BCC" — deve seguire le regole di formattazione definite in RFC 5321. Ciò include restrizioni su caratteri, lunghezza e posizione dei simboli speciali. Ad esempio, user..name@example.com e user name@example.com non sono validi, mentre username@example.com è valido. Correggi il formato della parte locale secondo RFC 5321 prima di inviare nuovamente il messaggio. |
JFE040042 | Secondo RFC 5322, uno spazio deve separare il nome dell'intestazione dal suo valore. Se manca, il messaggio verrà rifiutato. Ad esempio, Subject:Hello non è corretto, mentre Subject: Hello è corretto. Controlla le intestazioni e assicurati che ci sia uno spazio dopo i due punti prima di inviare nuovamente il messaggio. |
JFE040043 | L'intestazione "From" specifica il mittente ed è richiesta da RFC 5322. Se manca, l'email è considerata incompleta e verrà rifiutata. Assicurati che l'applicazione o lo script che invia l'email includa l'intestazione "From" (ad esempio, From: sender@example.com), quindi invia nuovamente il messaggio. |
JFE040044 | In un'email è consentita una sola intestazione "From", secondo RFC 5322. Più intestazioni "From" non sono valide e verranno rifiutate. Controlla le intestazioni, mantieni una sola intestazione "From" e invia nuovamente il messaggio. |
JFE040045 | L'intestazione "From" contiene un indirizzo email formattato in modo errato o non valido. Secondo RFC 5322, il formato dovrebbe essere "Sender" <user@example.com>, dove "Sender" è il nome visualizzato, "user" è la parte locale e "example.com" è il dominio. Correggi questo aspetto e prova a inviare nuovamente il messaggio. |
JFE040046 | Il dominio utilizzato nell'intestazione "From" deve essere un nome di dominio pienamente qualificato (FQDN) secondo RFC 5321. Ciò significa che deve includere sia il nome di dominio sia il dominio di primo livello (ad esempio, example.com). Correggi questo aspetto e invia nuovamente il messaggio. |
JFE040047 | Il dominio utilizzato in MAIL FROM nella busta di un'email deve essere un nome di dominio pienamente qualificato (FQDN) secondo RFC 5321. Ciò significa che deve includere sia il nome di dominio sia il dominio di primo livello (ad esempio, example.com). Correggi questo aspetto e prova a inviare nuovamente l'email. |
JFE040048 | L'indirizzo "MAIL FROM" nella busta dell'email è formattato in modo errato o non è valido. Secondo le specifiche RFC 5321, l'indirizzo "MAIL FROM" deve essere un indirizzo correttamente formattato come <user@example.com>, dove user è la parte locale e example.com è il dominio. Correggi l'indirizzo e prova a inviare nuovamente il messaggio. |
JFE040049 | Secondo gli standard RFC 5321, un nome di dominio utilizzato nelle intestazioni "To", "CC" e "BCC" deve essere pienamente qualificato, non locale, non riservato e instradabile. Correggi questo aspetto e invia nuovamente il messaggio. |
Inoltre, a volte gli utenti possono ricevere un messaggio di mancato recapito con il codice di errore JFE030050 quando tentano di inviare email agli indirizzi Spacemail. Se riscontri questo errore, verifica che la casella di posta esista e non sia piena, nonché che il nome di dominio sia registrato e attivo. Se il dominio è stato aggiornato di recente, la propagazione DNS potrebbe causare problemi temporanei: attendi fino a 72 ore e riprova. Se il problema persiste, contatta il nostro team di supporto.
In alcuni casi, potresti ricevere un messaggio di mancato recapito con il codice di errore JFE030070, JFE030071 o JFE030072 quando tenti di inviare o ricevere email. In tal caso, contatta il nostro team di supporto tramite Live Chat facendo clic sulla bolla nell'angolo in basso a destra dello schermo. Il nostro team sarà lieto di approfondire la questione.